Putting robotics at your service™

Free shipping on orders over $200

BASIC Atom Pro IDE v8.0.1.7 Problem!!!

Print view Share :
Previous topicNext topic

Page 1 of 1 [ 9 posts ]

User avatar
Novice ( offline )
Posts: 83
Posted: 2010-03-31 06:42 
Hello!

I've installed BASIC Atom Pro IDE v8.0.1.7 but don't recognizes my Basic Atom pro 28. :?
I'm forced to use a Basic Micro.
There any reasons?


User avatar
Guru ( offline )
Posts: 4907
Posted: 2010-03-31 09:31 
Sorry but there is not enough information here to help. Like what type of computer, OS, what type of serial connection you have (real RS232 or USB to serial adapter). If adapter which type... There are many threads up here on how to diagnose the problem, have you tried them out?

I also would recommend using the newer versions of Studio. Also not sure of the statement that you are forced to use a Basic Micro as the Atom Pro 28 is by Basic Micro?

Kurt


User avatar
Novice ( offline )
Posts: 83
Posted: 2010-03-31 10:14 
kurte wrote:
Sorry but there is not enough information here to help. Like what type of computer, OS, what type of serial connection you have (real RS232 or USB to serial adapter). If adapter which type... There are many threads up here on how to diagnose the problem, have you tried them out?

I also would recommend using the newer versions of Studio. Also not sure of the statement that you are forced to use a Basic Micro as the Atom Pro 28 is by Basic Micro?

Kurt

I looking for a solution in threads...
To complete information:
My computers is a no brand assembled by me:
Type: AMD 64 X2 with 4 Gb RAM
HDD: 500Gb - 7200rpm
OS: Win XP Sp3 32bit
To connect I use a real RS232 with DB9 serial data cable.

When for example I try to start the TEST (a sample Basic Ato Pro program from lynxmotion.com) with basic micro studio it's works without problem. Using BASIC Atom Pro IDE display than don't recognizes the type of ATOM!!! It's veryt strange because if I use the "Find Processor" button in Preference Tools it finds! :x


User avatar
Guru ( offline )
Posts: 9258
Posted: 2010-03-31 10:53 
Why do you think you must use 8.0.1.7?

Use studio. It's the only IDE that is getting updates.

Some of our tutorials tell you to use 8.0.1.7, but studio will work! We will update the guides when we can, but for now you can use studio or 8.0.1.7. If Studio works for you then use it.

_________________
Jim Frye, the Robot Guy
http://www.lynxmotion.com
I've always tried to do my best...


User avatar
Novice ( offline )
Posts: 83
Posted: 2010-04-01 10:59 
Robot Dude wrote:
Why do you think you must use 8.0.1.7?

Use studio. It's the only IDE that is getting updates.



:? Really?

I thought IDE was an evolution of Studio!!! :shock:


User avatar
Guru ( offline )
Posts: 9258
Posted: 2010-04-01 11:05 
Jeeg wrote:
Robot Dude wrote:
Why do you think you must use 8.0.1.7?

Use studio. It's the only IDE that is getting updates.



:? Really?

I thought IDE was an evolution of Studio!!! :shock:


Yes really... :shock:

IDE means Integrated Development Environment. 8.0.1.7 predates Studio which is also an IDE.

_________________
Jim Frye, the Robot Guy
http://www.lynxmotion.com
I've always tried to do my best...


User avatar
Novice ( offline )
Posts: 83
Posted: 2010-04-01 11:09 
Robot Dude wrote:
Jeeg wrote:
Robot Dude wrote:
Why do you think you must use 8.0.1.7?

Use studio. It's the only IDE that is getting updates.



:? Really?

I thought IDE was an evolution of Studio!!! :shock:


Yes really... :shock:

IDE means Integrated Development Environment. 8.0.1.7 predates Studio which is also an IDE.


Ok now I use only a Studio!!! :D

PS
I still working on a personal GUI to control the AL5 robot arm like a RIOS in VB.Net 2008. :)


User avatar
Novice ( offline )
Posts: 83
Posted: 2010-04-02 08:03 
Hi Jim
but in the Studio keywords exist "ADIN" command?

THX


New ( offline )
Posts: 5
Posted: 2010-12-29 19:35 
Any idea why the Atom IDE version would find the AtomPro28 processor, but MicroStudio will not? That is what is happening for me right now. I wonder if I am missing out on valuable updates.

An image of the Studio preferences window is attached.

Attachment:
New Picture.png
New Picture.png [ 34.09 KiB | Viewed 1454 times ]


 

All times are UTC - 5 hours [ DST ]. It is currently 2014-09-23 10:23
Feedback Form
Feedback Form