Putting robotics at your service™

Free shipping on orders over $200

Connecting AL5D to flowarm... HELP!

Print view Share :
Previous topicNext topic

Page 1 of 1 [ 4 posts ]

New ( offline )
Posts: 2
Posted: 2011-11-08 18:32 
So we are using an AL5D robot at school, we can get it to connect to the computer via ssc-32 cable and work just fine with Lynxterm but we cannot get it to connect and run using the flowarm software. The board is set to the highest baud rate with the jumpers. We also have the TX and RX jumper in as well... PLEASE HELP! :?


User avatar
Expert ( offline )
Posts: 536
Posted: 2011-11-08 18:35 
What COM port is the robot connected to? The Flowarm software is currently incapable of using COM ports above 10

_________________
Curiously enough, the only thing that went through the mind
of the bowl of petunias as it fell was "Oh no, not again."

James "Don't call me Jim" Frye
Lynxmotion, Inc
http://www.lynxmotion.com


New ( offline )
Posts: 2
Posted: 2011-11-08 18:38 
Well in lynxterm it is connecting to com port 1.
but when we open the flowarm and try com 1 nothing works


User avatar
Expert ( offline )
Posts: 536
Posted: 2011-11-08 18:46 
The next thing that comes to mind is closing any other programs that may be using the COM port. Lynxterm and Flowarm cannot access the COM port at the same time.

_________________
Curiously enough, the only thing that went through the mind
of the bowl of petunias as it fell was "Oh no, not again."

James "Don't call me Jim" Frye
Lynxmotion, Inc
http://www.lynxmotion.com


 

All times are UTC - 5 hours [ DST ]. It is currently 2014-10-20 05:39
Feedback Form
Feedback Form