Putting robotics at your service™

Free shipping on orders over $200

Flowarm

Print view Share :
Previous topicNext topic

Page 1 of 1 [ 3 posts ]

New ( offline )
Posts: 3
Posted: 2011-09-11 11:34 
 Post subject: Flowarm
Hi.
I have a robot arm that i am controlling with flowarm from lynxmotion. It works, but i cant get it to run a sequence. I press learn at the positions i want the arm to go to, and i can step trough them, and the arm moves. But if i press play nothing happens. I have tried to set it to infinite loops, nothing happens.. i have pressed every damn button but nothing happens.. i can still step through the sequence and record a new one, but it just won't play it..

Can anyone give me a hint? I am running windows 7 64bit, and it doesn't matter if i run the application as admin...

regards Ni


New ( offline )
Posts: 3
Posted: 2011-09-11 14:50 
 Post subject: Re: Flowarm
I think i figured it out. It must because i don't have the input "A" high. But the problem is that when i open the program i can se the four inputs, but after 2secs they dissapear.. Isn't there any kind of quick guide for this software? i would lige to disable the gripper servo, because it gets quite hot when running...

Regards Nic


New ( offline )
Posts: 3
Posted: 2011-09-11 15:02 
 Post subject: Re: Flowarm
Okay.. that didn't do the trick.. but it's strange that i can't see the inputs...


 

All times are UTC - 5 hours [ DST ]. It is currently 2014-12-18 16:14
Feedback Form
Feedback Form