Putting robotics at your service™

Free shipping on orders over $200

Posting Links and Images

Print view Share :
Previous topicNext topic

Page 1 of 2 [ 28 posts ]

1, 2
User avatar
Expert ( offline )
Posts: 746
Posted: 2007-04-30 11:18 
 Post subject: Posting Links and Images
Note: Due to our anti-spam precautions, new users will not be able to post images or links until they've posted 1 link and image-free post, and 24 hours from registration have elapsed! Thanks for understanding.


To post a link, simply copy the URL, and follow this format (minus spaces):
[ url ]http://Your-URL-Here[ /url ]

If your URL is very long, follow this format (minus spaces):
[ url=http://Your-Long-URL-Here ]This text will be a link![ /url ]


To post an image, there are two methods.

  • If you are attaching an image: Scroll down to just below the posting text box. Browse to the image you want to upload, write in a description, and click on "Add the File".
  • If you are linking to an external image: Copy the image URL. To make an image show up in-forum, you need to use the direct URL to the image, not the URL for a gallery page. If you're running Firefox or the newer IE versions, you can right-click on the image and "Copy image URL".

    Follow this format when posting your image on the forum (minus spaces):
    [ img ]http://Your-Image-URL-Here[ /img ]

    Make sure you remember to use "http://" in the URL, or images will not show up!

_________________
Beth
Lynxmotion, Inc
http://www.lynxmotion.com

THANKS I COULD HELP BRO


Last edited by Snailkeeper on 2009-08-12 15:36, edited 1 time in total.

User avatar
Novice ( offline )
Posts: 50
Posted: 2008-12-30 22:48 
 Post subject: Unable to post links
I meet the criterion stated in this post but I am still unable to post links. How do I go about resolving this problem?

Thanks,
Dustin


User avatar
Guru ( offline )
Posts: 9256
Posted: 2008-12-31 15:27 
 Post subject: Re: Unable to post links
DaemonMaker wrote:
I meet the criterion stated in this post but I am still unable to post links. How do I go about resolving this problem?

Thanks,
Dustin


The permission to post links does happen automatically. Make sure you use the HTTP:// part when posting links. If it's still not working when we get back we will look at it. We will be back on Jan 5th.

_________________
Jim Frye, the Robot Guy
http://www.lynxmotion.com
I've always tried to do my best...


User avatar
Novice ( offline )
Posts: 50
Posted: 2008-12-31 16:25 
 Post subject: Re: Unable to post links
Robot Dude wrote:
The permission to post links does happen automatically. Make sure you use the HTTP:// part when posting links. If it's still not working when we get back we will look at it. We will be back on Jan 5th.


I was including the protocol in the url but it still was not working. It does work know though.

Thanks,
Dustin

_________________
http://www.daemonmaker.net

Will work for robot parts.


Rookie ( offline )
Posts: 10
Posted: 2009-02-14 03:48 
Hello,

I think I am having a similar problem. I still cannot post links or images - it has been 2 days since my first post. Hmmm... :?

Edit - After making a second post without links or images, everything is ok.


New ( offline )
Posts: 4
Posted: 2009-05-13 22:12 
 Post subject: First Post
Post


New ( offline )
Posts: 4
Posted: 2009-05-15 12:58 
I still can't seem to post pics so this is my second post.


User avatar
Guru ( offline )
Posts: 3301
Posted: 2009-05-15 14:37 
Duce wrote:
I still can't seem to post pics so this is my second post.


Due to anti-spam precautions, new users will not be able to post images or links until they've posted 1 link and image-free post, and 24 hours from registration have elapsed! Thanks for understanding.

_________________
Jonny Poole,
Freelance Concept Art & Animatronics, 3D Art and 3D Modelling, as well as Physical Modelling, Mechanical design, and illustration.
http://www.innerbreed.co.uk
Create, Innovate, Inspire.


Rookie ( offline )
Posts: 17
Posted: 2009-08-28 02:16 
 Post subject: The first of many
Hi, this is my first post. Does this mean I could post images after this? Thanks!


Rookie ( offline )
Posts: 17
Posted: 2009-08-28 12:38 
 Post subject: Still can't post images
Hi, I think that I have met the two criteria listed above but I still can't post images. Can someone fix this? Thanks.


User avatar
Guru ( offline )
Posts: 4922
Posted: 2009-08-28 16:20 
I believe that it might have to be 24 hours after your first post. I believe your post was at 11:16pm last night, so you may have to wait until the morning.

Kurt


Expert ( offline )
Posts: 264
Posted: 2011-12-13 18:38 
Snailkeeper (Admin) wrote:
................
To post an image, there are two methods.

If you are attaching an image: Scroll down to just below the posting text box. Browse to the image you want to upload, write in a description, and click on "Add the File".
....................................


I see the tools for doing this when composing messages intended for the entire forum. However, I am unable to find similar tools for attaching images to Private Messages intended for only a few addressees.

Please, how do I send images in PMs?

_________________
Ted, RoboTed
Never quite finishing means never having to admit failure!


User avatar
Guru ( offline )
Posts: 9256
Posted: 2011-12-13 19:05 
They have that functionality turned off, you're not overlooking anything. You can use the img tags, but cannot attach.

_________________
Jim Frye, the Robot Guy
http://www.lynxmotion.com
I've always tried to do my best...


Expert ( offline )
Posts: 264
Posted: 2011-12-14 02:02 
Robot Dude wrote:
They have that functionality turned off, you're not overlooking anything. You can use the img tags, but cannot attach.

Thank you. I see that I can use the image tags, but I can not find a way to place a picture image between them. I was able to copy and paste some text between them, but the associated picture (.jpg) image would not paste. If images of text are the only things allowed, "[Img]" is very misleading and not very useful.

Is it really that limited in PMs?

_________________
Ted, RoboTed
Never quite finishing means never having to admit failure!


User avatar
Guru ( offline )
Posts: 4922
Posted: 2011-12-14 11:27 
I thought I would now respond publicly after I teased you with a PM with an image :lol:

Awhile ago Lynxmotion did not have any image hosting directly on their forums, so you had to use some external server to host your images. At that time I was using Photobucket, which is still a valid host. What you had to do was to upload your images to their site. When you had an image there, they gave you links to it in several different formats. In the case I used the direct link.

You then go to the Lynxmotion forum and past the link in, surrounded by the image tags, like:


Note: to show you exactly what is in this link, I now will replace [ with { and ] with }
{img}http://i416.photobucket.com/albums/pp245/Kurts_Robots/State-if-disarray.jpg{/img}

There are also other free servers for uploading images, I simply choose that that time to use photobucket.

Hope that helps
Kurt


1, 2

All times are UTC - 5 hours [ DST ]. It is currently 2014-12-20 23:18
Feedback Form
Feedback Form