Putting robotics at your service™

Free shipping on orders over $200

VRbot Voice Recognition Module communication

Print view Share :
Previous topicNext topic

Page 1 of 1 [ 2 posts ]

New ( offline )
Posts: 1
Posted: 2011-01-11 14:31 
Hi,
I purchased a vrbot voice recognition module and arduino uno. I powered up both module and tested it with the blink example code and it worked fine. I tested the vrbot with the G.U.I software and it worked fine. I downloaded a code from http://www.kevindarrah.com/download/arduino_code/VR_BOT_pw.pde. It uploaded ok to the arduino uno but it is non functional. There is no communication from the vrbot. I also tried a the 2009 demo from http://www.veear.eu/Products/VRbot.aspx. It did the same thing.
I don't know what is the problem with it. I dont know if they are using a different arduino board and the uno needs a different set of serial codes. Can anyone help me with this?


User avatar
Expert ( offline )
Posts: 791
Posted: 2011-01-11 18:06 
The Arduino Uno is virtually identical to its predecessor. Maybe you are having some configuration issues. Please make sure the baud-rate is set to the same value on the Arduino and on the Vrbot module.

You may want to contact Veear directly in order to get them to update their code or provide some further info about it: http://www.veear.eu/Contact.aspx

_________________
Carlos Asmat
Lynxmotion

Imagine it. Build it. Control it.™
http://www.Lynxmotion.com


 

All times are UTC - 5 hours [ DST ]. It is currently 2014-12-28 13:59
Feedback Form
Feedback Form