Publié le par & dans la catégorie Domestique, Litter-Robot.

Étant donné que nous avons eu énormément de commentaires positifs suite à la parution de notre Guide de dépannage basique pour le Litter-Robot II, nous avons décidé d’aider nos clients davantage encore en créant ce guide de dépannage avancé. Ce guide vous aidera à:

Ouvrir le Litter-Robot II
Tester l’alimentation électrique
Vérifier les connexions du circuit imprimé
Vérifier les connexions de la ligne de sécurité
Vérifier les connexions du moteur
Vérifier le capteur à effet Hall

Ouvrir le Litter-Robot II

Pour ouvrir la base du Litter-Robot II, vous aurez besoin d’un tournevis Torx T20 et d’un embout de 5/16″ avec une clé à cliquet.

Tout d’abord, retirez les 7 vis torx de la base.

Remove the Screws

Retrait des vis

Avec la clé à cliquet, retirez l’écrou de 5/16″ qui sert à fixer le moteur à la base.

Spot the Motor Inside the Base

Repérage du moteur dans la base

Remove the Motor Nut

Retrait de l’écrou du moteur

Vous pouvez maintenant séparer les 2 parties de la base.

Open the Litter-Robot Base

Ouvrir la base du Litter-Robot

Tester l’alimentation électrique

Pour tester l’alimentation électrique, vous n’avez besoin que d’un voltmètre. Connectez une sonde au tonneau et une autre à l’intérieur de l’embout. Si vous mesurez ~ 15 V ou plus, alors votre bloc d’alimentation fonctionne correctement.

Testing Power Supply

Test de l’alimentation électrique

Vérifier les connexions du circuit imprimé

Tirez sur le panneau avant pour accéder au circuit imprimé.

Locate the Front Panel

Localisation du panneau avant

Pull on the Front Panel

Tirage du panneau avant

Vous devriez visualiser des numéros sur le connecteur des capteurs, et l’onglet blanc sur le connecteur d’alimentation doit se trouver vers le panneau en plastique du circuit imprimé.

Verify the Circuit Board Connections

Vérification des connexions du circuit imprimé

Vérifier les connexions de la ligne de sécurité

Pour accéder aux connexions de la ligne de sécurité, vous devez d’abord enlever le couvercle noir à l’intérieur du Litter-Robot.

Remove the Black Cover

Enlevage du couvercle noir

Vous devriez voir deux fils noirs reliés à un commutateur ou à un support en métal. Vérifiez qu’ils sont bien en place et correctement connectés.

Verify the Safety Line Connections

Vérification des connexions de la ligne de sécurité

Vérifier les connexions du moteur

Pour accéder aux connexions du moteur, vous devez d’abord enlever le couvercle noir à l’intérieur du Litter-Robot.

Remove the Black Cover

Enlevage du couvercle noir

Vous devriez voir les connexions suivantes :

– Fil blanc du moteur vers fil marron du faisceau du Litter-Robot
– Fil rouge du moteur vers fil vert du faisceau du Litter-Robot

Spot the Motor Connections

Repérage des connexions du moteur

Vérifiez qu’ils sont correctement connectés et que les connecteurs sont reliés à leurs fils respectifs. Les fils peuvent être corrodés ; vous aurez alors peut-être besoin d’un nouveau faisceau ou d’un nouveau moteur pour votre Litter-Robot.

Verify the Motor Connections

Vérification des connexions du moteur

Vérifier le capteur à effet Hall

Le capteur à effet hall est situé près du moteur.

Locate the Hall Effect Sensor

Localisation du capteur à effet Hall

Hall Effect Sensor Close-up

Zoom sur le capteur à effet Hall

Une bande blanche est visible s’il est installé du bon côté. Vous devez vérifier qu’il est bien en place.

Verify If the Hall Effect is Installed Correctly

Vérification de la bonne installation du capteur

N’hésitez pas à nous contacter si le Litter-Robot que vous avez acheté chez nous a besoin de réparations couvertes par la garantie constructeur ou par notre garantie de 5 ans.

Étiquettes:

26 Réponses à “Guide de dépannage avancé du Litter-Robot II”

  1. labie

    mon robot tourne a l envers donc litiere ce vide pas quel est le probleme svp

    • Mathieu Thibault

      @labie Ce problème peut être causé par les différents capteurs, moteur ou bien carte-mère. Nous vous suggérons de bien vérifier si les connexions sont en place. Vous pouvez tester facilement le moteur : pesez sur le bouton Fill, attendez deux secondes et pesez de nouveau. Si le globe tourne dans les deux directions, alors le moteur n’est pas la source du problème. Si vous avez acheté le robot avec nous, nous vous suggérons de nous contacter via le centre de support, car il serait nécessaire de le réparer.

  2. Evelyne

    Le robot litiere ne fait pas son cycle normalement: il franchit la cale à l’arrière du robot ( fait sauter le globe), donc ne peut se remettre à sa position d’origine et se met en defaut( les 3,voyants clignotent).
    Qu’est ce que ça peut être?
    Merci

    • Mathieu Thibault

      @Evelyne Il s’agit du capteur magnétique à effet Hall. Nous vous suggérons de vérifier si celui-ci est toujours en place. Si c’est le cas, alors il vous faudra remplacer le harnais du robot.

  3. OUERGHI

    Bonjour mon robot ne tourne plus je débranche la prise puis la rebranche elle bloque s’allume en orange puis fini de clignoter en rouge sans tourner quel est le problème svp

    • Bryan Hubert

      @Ouerghi, il semble que vous ayez un problème avec le moteur de votre robot, il se peut aussi que cela est causer par l’ajustement du capteur de présence a chat. Aussi il se peut que la ligne de sécurité soit obstruée. Faites-nous savoir comment cela se passe.

  4. Florent

    Bonjour,

    Ma litière s’arrête pendant la rotation inverse.
    Elle fait bien la première rotation, elle fait une partie de la rotation inverse puis s’arrête en plein milieu, les voyants repassent au vert comme si tout se passait bien.
    Je viens de changer le moteur ainsi que les patins en téflons, aucun changement.
    Que faut-il encore changer? 🙁

  5. MMC

    Bonjour,
    Très satisfait de notre litter robot mais le temps fais son oeuvre : le moteur semble tourner lentement, et le globe ne va pas jusque la première butée, revient et s’arrête bien avant la seconde butée, les trois voyants se mettent alors à clignoter. J’ai testé la carte qui sort bien +/-15V pour le moteur. Quel est le problème ? Je changerais bien les patins teflon passablement usés et le moteur mais il avait l’air de tourner normalement quand je l’ai testé seul. Rien vu de spécial dans le réducteur. Peut être un problème de faisceau. Une idée ?

    • Mathieu Thibault

      @MMC Le problème peut être causé par le moteur tout simplement. Si celui-ci possède une grande friction, le temps du cycle augmentera et provoquera des erreurs dans la programmation du Litter-Robot.

  6. Mad Chat

    Bonjour, j’ai récupéré un lutter-robot, 1ère génération je pense car rivets et non pas vis Torx sur la ceinture. Il mme manque le couvercle en plastique noir de l’interrupteur anti-pincement. Serait-il possible de commander cette pièce non encore à votre catalogue ?
    Cordialement

    • Josué Michaud

      @Mad chat,
      Malheureusement, nous n’avons pas cette pièce disponible dans notre inventaire. Ils sont discontinués toutes nos pièces de la Littier Robot 2 seront remplacées par la Litter Robot Open Air.

  7. Florent

    Bonjour j’ai changé le capteur à effet hall j’ai également changé le moteur comme indiqué dans votre guide le globe fait de nouveau intégralement le tour et quand il revient en position il va trop loin et ne se remet pas en position d’attente du chat et tourne un quart de trop. Une idee ?

    Merci

    • Josué Michaud

      @Florent Avez-vous une lumière qui clignote lorsque cela ce produit?

  8. Florent

    Oui les 3 led clignottent. Je viens de changer la carte control egalement et tjs rien je désespère

  9. lil

    Bonjour,
    Je suis en panne avec ma litter robot 2. Lorsque je la mets en route, le voyant orange clignotte une seule fois puis tous les autres voyants se mettent à clignoter. Le moteur se mets normalement à tourner 1 seconde puis au ralenti. Dois-je changer juste le moteur,l’alimentation ou le harnais. Ayant un budget serré je ne peux me permettre de faire trop de frais. Merci de votre attention.
    Cordialement.

    • Josué Michaud

      @lil, Si tous les voyants se mettent à clignoter, il faudrait vérifier le moteur. Il se pourrait qu’il y ait quelque chose qui bloque le moteur aussi.
      S’il n’y a rien, le moteur sera possiblement à remplacer.

  10. lili

    Après commande sur votre site du moteur, j’ai remplacé se dernier mais le globe tourne en continu maintenant lorsque que je le bloque en appuyant sur le détecteur du tiroir il continue lentement et la litière se remet à nouveau en défaut je ne sais plus quoi faire. Merci de votre aide.

  11. Pascale

    Bonjour, depuis quelques temps ma litière semble tournée au ralenti, cela fait plus de 5 ans que je l’ai, je crois qu’un changement de moteur s’impose, mais avant de le remplacer j’ai un autre problème dont j’ignore la provenance. Ma litière fait son cycle normalement, mais à la fin alors qu’elle repasse légèrement par dessus sa position initiale pour égaliser la litière à l’intérieur, le globe change une dernière fois de direction pour se replacer,mais s’arrête juste après avoir fait ce changement et les 3 voyants clignotent. Donc, il ne reprend pas sa position initiale. Bref, comment puis-je régler ce problème, ai-je d’autres composantes à changer ? Merci !

    • Mathieu Thibault

      @Pascale Ce problème peut être causé tout simplement parce que le moteur tourne au ralenti. Nous vous suggérons de remplacer votre moteur, comme ceci peut également résoudre votre problème.

  12. Bilounette

    Bonjour mon litter robot ne s allume plus je l ai débranche et rebranche mais aucun voyant ne s allume et il ne tourne plus

    • Mathieu Thibault

      @Bilounette Nous vous suggérons d’utiliser un multimètre afin de vérifier la tension du bloc d’alimentation. S’il ya a une tension de ~15V, le bloc d’alimentation fonctionne bien. Votre problème pourrait alors être causé par la carte de circuits imprimés ou la prise baril du Litter-Robot.

  13. Da silva

    Que de mauvais fonctionnements !
    J’ai changé la carte mère toujours les mêmes défauts j’ai changé le moteur toujours pareil les voyants glignotent lentement, il s’arrête où il veut il tourne à l’envers saute sur les butées , enfin la totale! Je pense avoir trouver, c’est sûrement là capteur à effet hall qui me fait tout ce bazard ! Je n’ai pas de capot comme sur le dessin ci dessus. J’ai envi de le silicones qu’en dites vous ?

Laisser une réponse

  • (ne sera pas publié)