Putting robotics at your service™

Free shipping on orders over $75

Quadrino Nano Shows as CP2102 USB to UART Bridge

Print view Share :
Previous topicNext topic

Page 1 of 1 [ 2 posts ]

New ( offline )
Posts: 3
Posted: 2018-04-11 11:51 
I have a brand new quadrino nano. I've connected with multiple USB cords all show this as a CP2102 USB to UART Bridge vs a standard USB COM port. This happens for both my Windows 10 and Linux.

I cannot upload code to the nano and I need to get this thing running asap.

Please help!!!

P.S. I read somewhere on Arduino forums that it could be a jumper switch that needs to be grounded properly??? But I cannot see anything like that on the QN board.

[***UPDATE***]

I updated the device driver in windows from: https://www.silabs.com/products/develop ... cp-drivers

I suppose I have to do this for Linux too. Kind of strange that this happen all of a sudden, I've been using QN's for almost 2 years and haven't come across this problem. If anyone has any input or experience here, it would be great to hear. Thanks.


User avatar
Guru ( offline )
Posts: 3861
Posted: 2018-04-12 07:22 
Hi mjdepiro,

The Quadrino Nano does have a CP210x family chip on board so it's normal to have this in your device manager.
It's always been register as a CP210x chip but maybe you never realized ?

All the best,


Attachment:
Untitled.png
Untitled.png [ 23.17 KiB | Viewed 26 times ]

_________________
Eric Nantel - DiaLFonZo
UAV/Drones Specialist

RobotShop inc.
Putting Robotics at your service!™
www.robotshop.com

Lynxmotion
Imagine it. Build it. Control it.™
http://www.Lynxmotion.com
 

All times are UTC - 5 hours [ DST ]. It is currently 2018-04-22 06:42